Welcome, Guest
Username Password: Remember me

ceditCKeditor marked as UR3-Vulnerable Extension
(1 viewing) (1) Guest
  • Page:
  • 1

TOPIC: ceditCKeditor marked as UR3-Vulnerable Extension

ceditCKeditor marked as UR3-Vulnerable Extension 9 years, 2 months ago #1849

  • rara
  • OFFLINE
  • Fresh Boarder
  • Posts: 1
  • Karma: 0
Hello,


when I checked for ceditCKEditor on Joomla extension editor (extensions.joomla.org/extensions/edition/editors/10673) I got:

ceditCKEditor
This extension has been unpublished for the following reason:

UR3-Vulnerable Extension


Which means:

UR3-Vulnerable Extension

End Users: If you use this extension, there is a substantial risk that your site could be hacked. Contact the developer immediately for a solution/patch.


Does anyone now the reason for this situation?

Re: ceditCKeditor marked as UR3-Vulnerable Extension 9 years, 2 months ago #1850

No, I have just received a report from Joomla stating this, but there is no useful information in it at all. I will look into this ASAP.
  • Page:
  • 1
Time to create page: 0.27 seconds
Copyright © 2009 www.cedit.biz. All rights reserved.