Welcome, Guest
Username Password: Remember me

Joomla 2.5 compatibility.
(1 viewing) (1) Guest
  • Page:
  • 1

TOPIC: Joomla 2.5 compatibility.

Joomla 2.5 compatibility. 6 years, 5 months ago #1971

  • phearchyld
  • OFFLINE
  • Fresh Boarder
  • Posts: 1
  • Karma: 1
Does Registration Validator 2 support Joomla 2.5? I'm a big fan of the original plugin. Keep up the great work!!

Re: Joomla 2.5 compatibility. 5 years, 8 months ago #2045

  • visacard
  • OFFLINE
  • Fresh Boarder
  • Posts: 2
  • Karma: 0
Oh sure really it makes a higher way and can be used into it..... I am a newbie I refer this forum from the site Google.com .

Re: Joomla 2.5 compatibility. 5 years, 7 months ago #2047

  • Moonstone
  • OFFLINE
  • Fresh Boarder
  • Posts: 1
  • Karma: 0
According to the overview page, it does work with J2.5, and estimated availability was June 2012. Though it has been taken off the JED due to not being J2.5 compatible.

I'll trust this info is up to date once it returns to the JED.
  • Page:
  • 1
Time to create page: 0.26 seconds
Copyright © 2009 www.cedit.biz. All rights reserved.